[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4505: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4507: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4508: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
vwtyp1.com • Visa tråd - 1303S-73 Tredje året
vwtyp1.com
Forum för alla luftkylda Volkswagen
Länkar / Kontakt Teknisk info
Aktuellt datum och tid: 24 jan 2021 00:44

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 431 inlägg ]  Gå till sida Föregående  1 ... 10, 11, 12, 13, 14, 15, 16 ... 18  Nästa
Författare Meddelande
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 02 mar 2013 20:34 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 02 mar 2013 21:40 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Nu har det börjat hända lite saker i nya garaget. Mestadels kanske för att jag tog en titt i kalendern :lol:
Det är nämligen så att jag tänkte fortsätta på min tradition jag startade förra året. Varje år så åker familjen till vårat hus i Östergötland på påsken, och förra året blev resan dit bubblans första långtur. Så nu har jag bestämt att denna resa ska inleda bubblasäsongen(om det är snöfritt förstås).
Nu är det ju som så att påskafton är om ganska precis fyra veckor. All snö får en att tro att det än är långt kvar..

För att nu klara av att bli klar med bubblan till dess så har jag lagt upp en tidsplan för den kommande månaden. I grova drag ser den ut något i denna stil:
Om en vecka ska nya motorn sitta i bilen.
Om två veckor ska motorn vara igång och gå som den ska, och fjäderbenen ska vara klara.
Om tre veckor ska bilen vara bilen vara körduglig igen.
Det ger mej en vecka till att ställa in och köra in allting. Alternativt en vecka för sista minuten mek :wink:

Så till vad jag hunnit göra.
Som jag sa tidigare så har jag plockat ur motorn från bilen. Sen plockade jag av en kylplåt från motorn. Sen "plockade" jag av färg och rost från plåten, för att slutligen måla den ordentligt med svart hammarlack.
Utöver plåten så har jag även tagit gummilisterna till plåtarna för utblåset från oljekylaren. Hellst så ville jag inte ta någonting från gamla motorn då jag vill ha den startklar när det är dags för besiktning eller när jag av annan anledning vill ha den i bilen igen. Fast en plåt och två gummilister är ganska lätt förflyttat igen :-P

Något jag verkligen reagerade på när jag plockade ur motorn var hur pass den har åldrats. För var motorn blank, ren och fin. Nu ser den ut som den suttit i bilen i minst 10 år... Sliten, rostbubblor och allmänt sunkig. Visserligen är nog mitt halvdanna jobb en av anledningarna(som att bara slipa och måla plåtarna på den synliga sidan tex.).
Nya motorn borde hålla bättre hoppas jag iallafall.

Det märktes att jag inte har lika mycket utrymme längre, tex. att jag behövde öppna porten och gå ut för att kunna flytta på motorn och ta bilder. Och jag saknade verkligen motorkranen :(

Med motorn ute så har jag börjat jobba på det som behöver fixas innan nya motorn kan komma i. Först och främst så för att kunna få på ett par gigantiska Webrar så ansåg jag att det behövdes inspektionsluckor i hjulhusen. Så jag har kapat ur två lagom stora hål. I morgon ska jag ta de urkapade plåtarna och passa in de på reservdelsbilen och kapa ur lock som är två cm större åt alla håll. Dessa tänkte jag sätta fast med gummilist och plåtskruv.
En annan sak som jag behöver göra som jag inte hade räknat med är att fixa ny ljudisolering då orginal pappskivorna(eller vad det nu är) blivit fuktskadade och missformade. Vad det blir har jag inte bestämt än.
Sen måste ju självklart nya motorn bli klar innan den kan åka i. Så för att göra det så har jag skrivit upp en lista på det som återstår. Jag delade upp allting i smådelar, dels för att hålla full koll, men huvudsakligen för att kunna stryka över något även om jag bara gjort nån småsak. :)

I morgon nu så är tanken att luckorna till inspektionshålen ska bli klara, motorn ska bli inflyttningsklar och eventuellt kommer lite svetsning förberedas.


Och så några bilder på dagarnas arbete.

Nya motorn brevid den gamla
Bild

Motorn redo att åka ur
Bild

Efter en stunds bråkande var motorn nere på golvet :D
Bild
Bild

Hål rätt igenom bilen :roll:
Bild

:evil:
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 04 mar 2013 20:21 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Arbetet fortsätter, men igår var det fullt upp med annat. Så nu är jag klar med gårdagens lista, nåja..
Motorn är numera inflyttningsklar, det enda som kvarstår är att byta oljesil och packningar samt att hälla i olja(en dunk är införskaffad). Jag fick även ett litet paket på posten idag inehållande en oljetemperatursticka, den dök upp betydligt snabbare än vad jag trott :) Vevhusfiltret jag beställde här om dagen är dock planerat att ta 4 veckor att komma...

Jag har även fixat luckor till mina hål i hjulhusen, dessa kapades ut ur reservdelsbilen, putsades till och sen täckte jag insidan med ljuddämpningsmatta vars huvudsakliga syfte är som packning.

I morgon och jag bokat in brorsan för att bygga om elsystemet till växelström. Visserligen är det ett litet ingrepp som jag kan göra själv, men det känns säkrare att överlämna elen till mer kunniga peroner.
Och när elen är avklarad så ska motorn in i sitt nya hem :D
Fördelaren som visade sej ha en Pertronix kopplade jag dock in själv. Nu är bara frågan hur jag gör en grundinställning på fördelaren? innan jag startar motorn(så att den ens startar)


Inspektionsluckor
Bild
Bild

Oljetemperatursticka
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 04 mar 2013 22:31 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping
Grundinställning av fördelaren (för att få igång motorn...) räcker att du drar runt den till tändläge på 1:an och vrider fördelaren så brytarna öppnar ungefär... Jag brukar ställa 1.an efter gamla fördelaren, ifall man nu bara skiftar...
Är du osäker på tändläge cyl 1 så kan man ta bort vänster ventilkåpa och dra motorn tills 3:ans ventiler "vänder"; -där är det!


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 05 mar 2013 11:39 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 05 mar 2013 21:35 
Offline
VW-Mafioso
Användarvisningsbild

Blev medlem: 05 dec 2002 21:48
Inlägg: 2422
Ort: Norrköping
Man gör likadant, fast man ser inte när den öppnar... 8) Skämt åsido, om fördelaren sitter rätt och kablarna sitter i rätt ordning så har du ju ett litet märke/streck på fördelaren där rotorn ska peka när cyl. 1 står i tändläge. Annars kan du ju alltid ohm-mäta på sladdarna från enheten, så ser du ju när den bryter. Är allting rätt så ska den starta, och resten av inställningen görs lämpligen med en strobskoplampa.

_________________
Blå VW 1303S -73.
Mer info på

Inga träd skadades i samband med detta meddelande, dock blev ett stort antal elektroner störda i sina banor.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 06 mar 2013 13:20 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Om jag vrider motorn till 1tdc och sedan vrider fördelaren så rotorn är mitt för strecket, borde det räcka?

Gårdagen gick inte riktigt som planerat då brorsan bestämde sej för att inte dyka upp=ingen kabeldragning...
För just nu så sitter jag lite i ett dödläge då jag inte kan få i motorn utan elen. Och utan motorn kan jag inte se hur högt bilen sitter så jag kan sänka den efter behov, det känns lite dumt att kapa fjäderbenen först och sen kolla med hur mycket :lol:

Så det blev mest lite småpill som att kapa sönder colaburkar för att blockera luftintagen till kupen.
Det mest produktiva jag gjorde igår var nog att börja snickra ihop en tillbyggnad till instrumentpanelen där det är tänkt att det ska få plats lite instrument och kanske högtalare eller nåt annat. Jag har inte helt bestämt mej ännu så vi får se. Någon som har en varvräknare liggandes på runt 3" och med bakgrundsbelysning?

Slutligen så har jag precis som förra året när tiden var knapp bokat in en skidresa i helgen. Förhoppningsvis så räcker tiden till ändå i slutändan :wink:


Man tager vad man haver heter det väl :lol:
Bild
Bild

Fördelen med att ha en extra instrumentpanel liggandes :)
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 08 mar 2013 12:25 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Det här får bli en kortfattad uppdatering då jag egentligen borde packa nu :roll:

Hur som hellst så lyckades jag få över brorsan i onsdags, men några kablar hade han inte tid med. Utan jag fick instruktioner på hur jag skulle dra och koppla själv, vilket jag gjorde senare på kvällen.

Med bilens elsystem växelströmmat så kunde jag börja jobba på motorn. Något som tog hela gårdagen...
Från början var det inga bekymmer, motorn kom så snällt på plats tills det var ca 2cm kvar. Då tog det tvärstopp :evil:
Efter att ha våldat ett tag(en timma eller två) så insåg jag att det inte ledde någon stans untan bestämde mej för att börja om. En idé jag hade var att koppliongen hamnat snett, eller kanske inte ens passade på lådan med tanke på motorns blandrasighet.
Så motorn åkte ner på marken och kopplingen åkte av för inspektion. Det visade sej att jag på något vis nött sönder spindsen i kanten så den inte gick på. Det slutade med att jag tog kopplingen från gamla motorn, skruvade på den och sen försökte få i motorn igen. Den här gången gick det betydligt lättare och motorn var på plats efter inte lika mycket bråkande :D
Sen var det "bara" att skruva på de saker som jag plockat bort och börja koppla in kablar och dylikt.
Allting gick bra tills jag skulle koppla in gaswiren. Den var en decimeter för kort :evil: Så det blev till att dra en ny wire. Tyvärr så hade jag bara en rulle 1mm wire hemma(hos pappa). Aningen tunn, men den får duga tills vidare..

Så nu är motorn så gott som klar bortsett från den inkommande soppaslangen som jag avvaktar med till det blir dags att starta.
Jag har även hällt i olja och lagt tidningar under motorn för att upptäcka eventuella läckor.

Sen är det ju som så att jag har vör avsikt att skrämma motorn till liv i nästa vecka så då måste jag bara fråga hur det är med inkörning av motorn.
Jag har för mej att jag läst något i stil med 2000 varv i 20min, byta olja & justera vippor, 2000 varv i 20min till och sen är det bara att tuta och köra.
Kan någon vänlig själ ge mej den korrekta proceduren för detta.


Hejdå stora klumpiga värdelösa spänningsregulator 8)
Bild

Motor på väg in
Bild

Denna geniala idé är perfekt för att dra sönder gängor...
Bild

Äntligen på plats efter mycket bekymmer :D
Bild

Färdig :D :D
Bild
Bild

Inte längre :-P
Bild

Förhoppningsvis är tidningarna lika torra när jag kommer hem på söndag
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 08 mar 2013 14:55 
Offline
VW-Mafioso
Användarvisningsbild

Blev medlem: 05 dec 2002 21:48
Inlägg: 2422
Ort: Norrköping
Grundtändläget är väl 7-7,5 grader före TDC, och ska motsvaras av en markering på den nedre remskivan. Hacket i skivan ska stå mittför
skarven mellan blockhalvorna. Du hittar säkert både bilder och instruktioner här i forumet om du söker lite

_________________
Blå VW 1303S -73.
Mer info på

Inga träd skadades i samband med detta meddelande, dock blev ett stort antal elektroner störda i sina banor.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 08 mar 2013 20:25 
Offline
Användarvisningsbild

Blev medlem: 22 dec 2002 20:04
Inlägg: 1604
Ort: Luleå
Du kanske märkt det själv, men fjädern på kopplingsvajern är av. Inte fel att ha den hel annars ligger urtrampningslagret mot tryckplattan hela tiden.

Annars ser det sjysst ut. JAg brukar köra in kammen på 2500 RPM i 20 minuter. Sen tappar jag oljan och låter allt kallna. Sen i med ny olja och justera vipporna. Sen anser jag den körbar. Inte nån mera kaminkörning efter det.

Är kam och lyftare inte bytta är det bara att tuta och köra direkt. :)

Ditt kopplingsproblem låter som om lamellen inte var korrekt centrerad. Inte ovanligt. Men ack så irriterande när man kämpar med att få in motorn.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 08 mar 2013 20:29 
Offline
Användarvisningsbild

Blev medlem: 22 dec 2002 20:04
Inlägg: 1604
Ort: Luleå
Håll koll på motor och oljetryck hela tiden du kör in kammen. Ha hörselkåporna på hela tiden. då får du båda händerna fria. Om nåt börjar strula är det nu och då vill dyu kunna åtgärda det utan att bli döv. Det låter illa.

Har fått avbryta en kompis inkörning för att brickan med gälar under generatorfoten var fel väg och det började svämma över olja i oljepåfyllningen. En sak man inte väntade sig innan.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 11 mar 2013 19:17 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 11 mar 2013 21:38 
Offline
Användarvisningsbild

Blev medlem: 22 dec 2002 20:04
Inlägg: 1604
Ort: Luleå


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 12 mar 2013 14:21 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 13 mar 2013 12:34 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
I går hade jag bara en sak på att-göra listan, men det tog mer eller mindre hela dagen att fixa :lol:
Det som skulle göras var att kapa fjäderbenen för att passa mina nya kortare dämpare.

Jag tjuvstartade faktiskt direkt efter att jag kommit hem på måndagskvällen med att skruva loss "fjäderspännarsänksatserna" jag skaffat på Biltema och skruva på sommardäcken i fram för att kunna mäta hur pass högt bilen står.
Resultatet av mätningen visade att det var värre än vad jag trott.
Markfrigång till lägsta punkt var 19cm i fram och 18cm i bak. Avståndet mellan däck och skärmkant var 13cm i fram och 8cm i bak :shock:

Efter att ha läst Stefans guide några gånger kännde jag att jag hade tillräckligt med kött på benen för att våga mej på ett liknande ingrepp. Som tur är så hade jag fått tag i ett extra par fjäderben, så ifall det skulle skita sej så har jag orginal kvar.

Så igår började jag dagen med att hälsa på svägerskans farfar. Först och främst så har jag inga fjäderspännare för att kunna demontera fjäderbenet(vilket han har), men jag hade även en annan baktanke. Varför sitta och nöta sej genom benet med bågfil när man kan låna gubbens svarv? Dels så går det mycket lättare och snabbare, samt att det blir rakt från början :P

Jag började med att skruva ner benet del för del och försökte komma ihåg hur det ska ihop igen, men det har jag redan glömt :lol:
Däremot så tog det stopp när jag skulle lossa på låshylsan som var stum. Men milt våld löser allt, så det var snart lossat.
När jag fick ur dämparen så blev jag förvånat överraskad. Den var minsan inte en 37mm cylinder, den såg snarare ut som mina golfdämpare fast långre, och så stog det "Made in USA" på den. Inte riktigt orginal känns det som.
En annan glad överraskning däremot var att när jag stoppade i en golfdämpare i benet så gick den hela vägen ner till botten :D Jag var rädd att jag skulle behöva modifiera för att få ner den hela vägen.
Sen tog jag och mätte avståndet mellan rörkant och dämpare på både orginal och golfdämpare för att se hur mycket som behövde kapas. 96,5mm kom jag fram till. Det visade sej dock senare att någon millimeter till inte skulle skadat.
Nu när jag visste hur mycket som behövde kapas satte jag fjäderbenet i svarven och grävde nästan hela vägen genom benet för båda snitten. Den sista biten fock jag lov att ta med bågfil då det ibland inte är allt för lyckat att dra av ett rör i en svarv..(Något jag fick lära mej senare)
Med benet färdigkapat satte jag ihop det med en svetstång för att se så jag kapat rätt. Sen stoppade jag i nya dämparen som visade sej passa aldeles perfekt.
Nu när det var bekräftat att det fungerade gjorde jag samma sak med det andra benet som även det blev perfekt. Slutligen så tog jag och slipade rörkanterna och putsade upp rördelarna med svarven innan jag åkte hem med två delade fjäderben och en låda prylar.
Jag fick även låna en lämplig svetstång för rörsvetsning samt en stroboskopslampa för kommande behov 8-)

Väl hemma(i farsans verkstad) så drog jag igång svetsen och gjorde ordning för att svetsa ihop benen. Först så punktade jag rören för att en stund senare när det svalnat svetsa ihop ordentligt. Svetsfogen blev väldigt bra med tanke på hur ny jag är med svets, tyvärr så hade jag precis för mycket genombränning på några ställen så jag fick sitta och nöta med en värdelös fil för att få i dämparen igen. Men helre genombränning än bara svets på ytan.
Därefter så gjordes samma sak på nästa ben.
När båda benen var ordentligt svetsade så tog jag och slipade ner fogen så det blev någorlunda rakt och fint. Sedan svetsades fästet för hastighetswiren tillbaka då jag var tvungen att plocka bort det för att kunna svarva och svetsa. Bromsrörsfästena lät jag däremot vara. Min plan är att dra nya slangar direkt till oken. Någon som har synpunkter eller tips om detta?

Till slut när allting var färdigsvetsat tog jag och slipade rent resten av fjäderbenen för att slutligen måla dessa.
Även övriga detaljer som ska återanvändas putsades upp.
När detta är färdigskrivet ska jag ut och måla benen en gång till.


Bilder på gårdagens arbete.

Passformskoll när benen var nykapade. Benen var ganska små om man jämför med dom som låg brevid
Bild

96,5mm kapades ur :-P
Bild

Ny och gammal stötdämpare, Någon som vet något om de som satt i?
Bild
Bild

Fyra benbitar och en svetstång fick jag med mej hem utöver lådan med övriga delar
Bild

Först så punktades benen
Bild

Sen svetsades de
Bild

Två färdigsvetsade fjäderben. Det var jävligt drygt att fila bort där det brännt genom för mycket :evil:
Bild

Nu var plåtarbetet klart :)
Bild

Nymålat
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 13 mar 2013 17:05 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping
Verkar ju klock-rent!?

Förstå-sig-påare skulle säkert ha farhågor "om fjäderbenen går av" i svetsen... Men svetsa i plåtrör är inte så avancerat, och dina svetsar ser Ok ut.

10 cm sänkt alltså ?-)


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 14 mar 2013 09:11 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Vad är det som först gör en ljusshow på fördelarlocket, sen tömmer ett batteri för att sedan på nästa batteri och med bensin hälld i förgasarna börjar hosta och sen brumma igång och börja gnissla följt av att varva upp okontrollerat för att slutligen lämna en stor pöl olja under oljepumpen?

Vad tusan gör jag nu då???...
Jag har en pump från 1600AS motorn men passar den på H-blocket?
Eller vågar man vara så positiv som att tro på att det bara är en dålig packning?

Gnistorna var pga att jag målat fördelarlocket med ledande färg..
Varvandet kan ha att göra med att gasreglaget inte gick helt tillbaka.
Men gnissel och olja är mina bekymmer.


Resultatet av några få sekunders körning
Bild
Bild
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 14 mar 2013 19:47 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
En lite kortfattad uppdatering.

Det visade sej att jag använt fel packning till pumplocket, så den böts och jag har inte sett en enda droppe där sen dess.
Den enda olja jag sett är på utsidan av cylindrarna, men det kommer varken från block eller toppar. Så jag blir inte klok på det. Oljekylaren?
Jag har fått igång motorn och kört in kammen, men tio minuter in så dog motorn och ville inte starta. Jag lät den svalna och sen gick det bra igen och jag kunde fortsätta.
Men när jag skulle starta motorn igen efter oljebytet så började det rinna bensin om pumpen, jag spårade läckan till pinnen som går genom pumpen på tvären eller vad man ska kalla det.. Går det att laga eller är det en ny pump som gäller?

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 15 mar 2013 12:06 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Jag får ursäkta att jag varit kortfattad i hela motorstartarhistorian, så här kommer den långa versionen :P

Det hela började sent på onsdagskvällen med att jag lyckades få över brorsan för att kolla så jag inte hade kortslutning någonstans som jag hade förra gången jag kopplat in växelströmsregulatorn(på likströmsgenerator).
Efter att ha mätt så att allt stämde tyckte han att jag skulle starta bilen så han kunde mäta laddström. Eeh, jaha, okej, jag kan väl försöka var mitt svar :lol:
Så med brorsan bakom ratten och jag i motorn så vred han om. Inget liv i motorn, men på fördelarlocket var det fullt liv, gnistor flög överallt.
Det måsta vara det brytarlösa systemet som var felkopplat(röd till + på spolen och svart på - på spolen) var hans idé. Trots att jag förespråkade motsatsen så envisades han om att koppla om som han ville ha det.
Nästa startförsök så hände inget alls, då måste det brytarlösa systemet vara kaputt var hans slutsats, sen hade han inte tid för mer och stack hem..
Som "tur" var så hade jag redan skaffat mej en 009 tidigare med brytare som jag hämtade och installerade. Sen hämtade jag farsan för att ta över nyckeljobbet.
Den här gången flög det ännu mer gnistor. Farsans idé om varför var dock inte densamma som brorsans. Han trodde att färgen jag målat fördelarlocket med kunde vara elektriskt ledande. Ett nytt fördelarlock senare och gnistorna var ett minne blott :D
Nu när det var överstökat så var det dags att skrämma liv i motorn. Från början hände ingenting, men ett batteri senare och lite bensin direkt i förgasarna så hostade motorn till :) Några försök och bensin i förgasarna senare så vaknade motorn till liv :D och började gnissla på en gång :( så jag fick stänga av den.
Nästa start så gnisslade den inte längre, men nu så varvade den okontrollerat upp på en gång så jag fick än en gång stänga av. Nästa start hände samma sak. Det visade sej senare att gasreglaget inte gått helt tillbaka.
Sen hade vi då det stora missödet. Efter att ha kört motorn i kanske 5 sekunder totalt så hade jag en stor pöl under oljepumpen, men det rann inget så all denna olja har kommit på 5 sek. Visserligen såg jag redan nu att packningen mellan pump och lock flugit ut, men min tanke var "jaha ny pump då..." Sen hade jag fått nog och gick och la mej.

Nu kommer vi till gårdagen(torsdag) då alla problem skulle åtgärdas.
Jag började med att gå ut på nätet och kolla upp vad en ny pump skulle gå på. För mycket kom jag fram till, men sen av en ren slump såg jag både orsaken och lösningen på problemet. Bilden på packningen mellan pump och lock visade minsann inte den packningen jag stoppat dit :-? Den jag hade där från början var bra mycket smalare. En snabbtitt bland det som var kvar av packningssatsen visade att jag hade rätt packning hemma. Så då tog jag på en gång och plockade ner, gjorde rent och böt packningen. Sen dess har jag inte sett en enda droppe olja från pumpen :D
På vägen hem så tog jag en titt i postlådan som inehöll ett litet paket med ett vevhusfilter. Det skulle ta fyra veckor att skicka sa dom för två veckor sen :lol:

Nu när oljeläckan var fixad och gasreglaget justerat så var det dags att försöka starta igen.
På första försöket hoppade motorn till liv :D Inte nog med att den startade, den gick fint på en gång :D
Det första jag gjorde var att kolla under bilen efter läckor, men några sånna såg jag inte skymten av. Sen ställde jag in tändningen genom att titta genom bakrutan på varvräknaren medan jag drog i reglaget för att kunna ställa in på 32 grader vid 3000 varv.
De följande tio minuterna spenderade jag med att sitta i bilen och hålla gasen mellan 2000 och 2500 samt att med jämna mellanrum springa bak och kolla efter problem.
Inget dramatiskt hände tills motorn till slut bestämde dej för att dö. När jag skulle starta igen så gick startmotorn trögare, men den startade och dog på en gång. När jag testade att dra runt motorn för hand så märkte jag dock inget ovanligt, men jag bestämde mej för att låta motorn svalna en stund.
När motorn kallnat någorlunda så passade jag även på att justera vipporna innan omstart.
Den här gången gick startmotorn lättare, men starta ville den inte. Efter att ha hällt i bensin i förgasarna och motorn startat i en sekund eller så så tog jag mej en titt på soppafiltret som visade att bensin var en bristvara. Så med halva reservdunken i tanken så hoppade motorn igång.
Sen fortsatte jag helt enkelt där jag slutade och körde 10-15 problemfria minuter för att sedan byta olja och justera vippor.
Jag passade även på att inspektera noggrannare efter läckor. Den enda oljan jag hittade utanför motorn var på cylindrarna(alla fyra). Kanterna var dock torra, så det kunde inte komma från block eller toppar som jag hade förut. Min gissning är att oljan kommer från oljekylaren och har sedan runnit ner, men det syns ingen olja någon annan stans på motorn, och det verkar inte som det kommer mer då jag sett denna olja redan efter första körningen och det var lika mycket efter andra. Någon som har någon idé om vad som kan vara orsaken?

Nu när oljan var bytt och vipporna justerade så var det dags för andra halvan av inkörningen.
Motorn var så snäll så och startade på en gång, men när jag gick bak för att inspektera motorn stängdes den snabbt av. Den här gången var det soppapumpen som läckte :mad: Det lustiga var ju att den skött dej så fint tills nu.
Med hopp om att det kanske bara kommit dit av misstag så torkade jag av pumpen och startade motorn igen. Men den var snabbt fuktig igen.
Lite detektivarbete senare så kom jag fram till att det läckte om pinnen som går genom pumpen på tvären vid foten. Går detta att laga? eller är det en ny som gäller?

Vidare inkörning får lov att vänta tills pumpen är åtgärdad :(
Jag som till och med fick idén att skruva på vinterdäcken och se hur motorn går med motstånd. Men det får väl vänta till en annan dag :P


En liten uppdatering då detta skrevs igår då jag fortfarande saknar internet i huset.
Soppapumpen är dödförklarad av bättre kunnande personer, så en ny står på inköpslistan.
Jag har dessutom redan hunnit skruva ihop fjäderbenen idag. Så istället för motormek så blir det väl sänkamek i helgen :-P
Mer om detta senare.


Några bilder på gårdagens arbete.
Jag har en film också, men den dröjer..

Nytt vevhusfilter
Bild

Jättehel packning :lol:
Bild

Den lever :D
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 15 mar 2013 17:16 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Med den felaktiga oljepumppackningen så hade du åxå fått rätt taskigt oljetryck!


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 15 mar 2013 18:07 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping
Det stickan syftar på är att denna skulle varit mellan pump o block....
Alldeles för tjock, den under locket är som cigarettpapper ?-)


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 16 mar 2013 15:46 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 16 mar 2013 19:16 
Offline
Användarvisningsbild

Blev medlem: 22 dec 2002 20:04
Inlägg: 1604
Ort: Luleå
Visst har du rätt tryckstång till bensinpumpen? växelströmspumpen har en kortare stång än den vanliga. Om du har fel går pumpen sönder direkt.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 16 mar 2013 19:50 
Offline
VW-Mafioso
Användarvisningsbild

Blev medlem: 05 dec 2002 21:48
Inlägg: 2422
Ort: Norrköping
Ja, krängningshämmaren kommer att hamna fel och den kommer att vilja vrida länkarmarna.
Du kan prova med att vända den upp o ner och se om vinklarna ser mer normala ut. Jag har
ju bara sänkt ung. 50 mm så jag fick inte så stor förändring på min, dessutom har jag excentriska
bussningar i karossfästena som flyttar fram den lite:

http://toplineparts.com/index.php/caste ... y-bar.html

men som de säger själva så funkar den för sänkning upp till 2" och du har ju sänkt betydligt mer.
Om du inte har ändrat styrstagen och har fått benen hyfsat raka, ska väl inte hjulen peka åt var
sitt håll? Men en kontroll/inställning av framvagnen är väl inte helt fel...

_________________
Blå VW 1303S -73.
Mer info på

Inga träd skadades i samband med detta meddelande, dock blev ett stort antal elektroner störda i sina banor.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 17 mar 2013 18:15 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 431 inlägg ]  Gå till sida Föregående  1 ... 10, 11, 12, 13, 14, 15, 16 ... 18  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 6 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Hoppa till:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010