[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4505: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4507: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4508: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
vwtyp1.com • Visa tråd - 1303S-73 Tredje året
vwtyp1.com
Forum för alla luftkylda Volkswagen
Länkar / Kontakt Teknisk info
Aktuellt datum och tid: 23 aug 2019 12:47

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 431 inlägg ]  Gå till sida Föregående  1 ... 13, 14, 15, 16, 17, 18  Nästa
Författare Meddelande
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 30 jun 2013 08:57 
Offline
VW-Mafioso
Användarvisningsbild

Blev medlem: 05 dec 2002 21:48
Inlägg: 2422
Ort: Norrköping
Det finns ju längre gasvajer att köpa, med den där S-formade delen som sitter i pedalen. Jag köpte en som egentligen hör till en typ2,
den var säkert en meter längre, när jag monterade mitt vajerreglage från LogMech. Originalet blev för kort för rullen.
Beställde vajern från Dalhems.

edit: Såg just att du också har den typen av reglage.

_________________
Blå VW 1303S -73.
Mer info på

Inga träd skadades i samband med detta meddelande, dock blev ett stort antal elektroner störda i sina banor.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 30 jun 2013 12:21 
Offline
VW-Mafioso
Användarvisningsbild

Blev medlem: 05 dec 2002 21:48
Inlägg: 2422
Ort: Norrköping
http://dalhems.com/Product.aspx?guid=44 ... a860a1482b

79 spänn för drygt 3,6 meter gasvajer, klart överkomligt. Blir närmare en meter över... 8)

_________________
Blå VW 1303S -73.
Mer info på

Inga träd skadades i samband med detta meddelande, dock blev ett stort antal elektroner störda i sina banor.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 30 jun 2013 21:56 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Smart med busswire. Om den jag har nu inte håller så blir det en sådan.

Idag fick jag äntligen lite tid över till att bygga avgas.
Med en liten dämpare jag hittat på skroten och en kardankrök från biltema var det bara att kapa och svetsa efter behov.
Jag hade några funderingar över hur det skulle byggas men det slutade med att jag av en slump upptäckte hur rörbitarna kunde passas ihop.
För stunden är allting bara punktsvetsat då röret tog slut efter dämparen. Jag behöver helt enkelt med rörböjar så att avgaserna inte åker framåt :-?
Det ska även på en upphängning på något lämligt ställe.

När detta är fixat ska avgaset målas och monteras ordentligt samt förgasarna skruvas tillbaka så blir det åka igen :)


Röret sticker ut lite mer än vad jag hoppats på, men det får duga. När jag får dit dragkroken så blir det inte lika tydligt heller.
Bild
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 01 jul 2013 22:42 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping
Du har tänkt dragkrok ihop med detta avgassystem ?

På min 66:a fick jag bygga eget "sidewinder-system" - dvs kollectorn ut mot sidan, för att få plats med draget....

Bild


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 01 jul 2013 22:52 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 02 jul 2013 07:00 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Du borde provmontera draget tillsammans med avgassystemet för säkerhets skull!


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 03 jul 2013 19:06 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Nu har bubblan lämnat garagets mörker fär denna gång :D

Då jag skruvat om förgasarna så skruvade jag om alla till 1,5 varv från stopp för att få en någorlunda korrekt gång.
Efter att ha pillat ett tag och fått på gasarna så skulle gaswiren justeras och här blev det bekymmer. Av någon anledning är inte pedalspelet lika som gasreglaget. Så jag fick välja på antingen fullgas utan tomgång eller tomgång och ca 3/4 gas. Självklart blev det det senare alternativet.
Dessutom behöver jag hårdare fjädrar till reglaget då gasarna inte orkar helt tillbaka ibland..

Med gasare på och inkopplade åkte dämparen på. Det gick betydligt lättare, först två skruvar till rörklämman och sedan tre till kollektorn och det var klart :-P

Sen var det bara att få igång bilen som gällde.
Först hände inte mycket annat än startmotorn som jobbade, fast detta hade jag förväntat mej då motorns soppaslangar var tomma.
Efter ett tag spottade motorn och nästa försök vaknade den. Men fint gick det inte utan motorn skakade, gick ojämt och saknade tomgång.
Då det är lite svårt att göra något utan tomgång så skruvade jag upp denna så att jag kunde hålla motorn vid liv.
När jag lyckats hålla motorn vid liv tog jag för första gången och började skruva på blandskruvarna. Jag körde på principen att skruva in tills det går dåligt och sedan ut tills den går bra igen. Detta gjorde jag på alla fyra och vips så gick motorn mycket jämnare. Det jag reagerade på var däremot hur pass mycket jag fick skruva in, i nuläget är alla fyra skruvar ca 1/2-1 varv från stopp. Detta låter som för stort tomgångsmunstycke i mina öron.
Mer än såhär tänker jag inte göra själv, utan i morgon bär det av mot min kära gubbe för ordentlig justering och synkronisering.

Då den huvudsakliga anledningen till att jag körde in bilen i garaget var att kopplingen behövde bytas så tog jag mej även en liten svängom för att konstatera att den nya lamellen fungerar som den ska.


Och några bilder på nya avgaset.
Det som orar mej i nuläget är att dämparen numera är lägsta punkten i bak, men å andra sidan så ligger bilen på genomslagsgummina så det borde vara någorlunda säkert.
Bild

Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 03 jul 2013 21:30 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Ja lite lågt sitter den ju,men jag har sett värre exempel! :)


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 04 jul 2013 22:16 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Minst en förgasare kommer åka av i morgon... igen...

Jag åkte som planerat till min bilguru på vägen till jobbet idag. Detta gick lite si och så.
För det första så visade det sig att spjällen på högra förgasaren satt olika. Med andra ord så är det ettan som håller liv i motorn. Hur åtgärdar jag detta?
Utöver det så skruvade han om blandskruvarna ganska rejält från vad jag satt dem på, men det såg bra ut på co2 mätaren, så då måste det vara bra. Det tog mig 50 meter att upptäcka att så inte var fallet. Host, spott och misständning mer eller mindre hela tiden var resultatet.
Jag lyckades i alla fall ta mej till jobbet, men hem tänkte jag inte åka på samma vis utan jag lånade en domkraft av grannbutiken så jag kunde komma åt att skruva om förgasarna.
Min tanke var att skruva om till som jag stallt in dem då de gick hyffsat. Det visade sej att han skruvat ur blandskruvarna ganska mycket varpå motorn gått på tok för fett. Så jag började om med metoden in tills den går dåligt och sedan ut tills den går bra igen. Detta gick bra förutom på treans cylinder, denna var mer eller mindre helt urkopplad. Ingenting hände ovasätt hur mycket jag skruvade inte heller märktes något om jag drog ur tändkablen. Gnista fanns det dock.
Jag provade med att skruva den ett varv från stopp och ta en provtur. Denna resulterade i en väldans massa smällar i avgaset och mer eller mindre enbart en trecylindrig motor.
Sedan provade jag att skruva på luftventilen brevid blandskruven(vad den nu heter..) efter att ha rattat ut denna en bit hörde jag att cylindern vaknade till. Efter att ha rattat ut blandskruven lite kunde jag köra igen utan misständning och avgassmällar. Lite misständer den dock vid kraftigt gaspådrag från låga varv.
Nu är då frågan varför jag var tvungen att göra på detta viset för att få motorn att gå på alla fyra.

Min tanke är numera att först rätta till spjällen på ena gasaren, skruva tillbaka alla skruvar till utgångsläge och sedan göra justeringen på egen hand och bara låna vaccummätaren istället för gubbe med mätare.

För att kompencera för alla missöden kan jag säga att det nya avgassystemet låter underbart. Lite jobbigt för plånboken bara då det låter bättre ju mer man gasar...

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 04 jul 2013 23:01 
Offline
VW-Mafioso
Användarvisningsbild

Blev medlem: 05 dec 2002 21:48
Inlägg: 2422
Ort: Norrköping
Något åt det här hållet?

http://www.redlineweber.com/html/Tech/i ... ntrols.htm

_________________
Blå VW 1303S -73.
Mer info på

Inga träd skadades i samband med detta meddelande, dock blev ett stort antal elektroner störda i sina banor.


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 05 jul 2013 22:22 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Bra gudie som jag för övrigt redan läst, men en gång till skadade inte :-P

Jag började dagen med att skruva bort förgasaren för cyl 1&2 för att justera spjällen på denna.
Detta gick inte så värst bra då ena skruven vägrade lossna och numera är lite rundare i kanterna.. Men å andra sidan kunde jag inte se hur jag skulle kunna vrida på spjällen på detta viset.
Jag vet inte riktigt vad jag kan göra. Visserligen så kan väl lite milt våld och bryta på axeln gå, men det känns lite si och så. Eller är detta hur man ska göra det?
Det slutade i alla fall med att jag skruvade tillbaka gasaren och började labba lite med blandskruvarna igen. Dessa nollade jag alla innan.
Lite pillande senare verkade allt gå rätt så bra så jag tog en provtur som även denna gick fort och bra.

Jag lånade vaccummätaren på vägen hem från jobbet idag så jag kunde fullfölja morgonens justeringar. Men nu ville inte bilen gå bra längre.
Jag började med att konstatera att gasarna var ganska olika ställda. Ettans gasare är den som suger i sej all luft, men förgasarna var synkade efter tvåans tratt.
Nu gjorde jag så att jag skruvade om så ettan stämmde lika med 3 och 4, med tvåan mer eller mindre stängd som resultat. Sen skruvade jag på luftskruven på tvåan för att få upp denna. Några varv senare hade jag en vaccumsignal som började närma sej övriga och vad som nästan låter som en visselpipa till gasare.
Med alla trattar någorlunda lika så nollade jag och skruvade till blandskruvarna ytterligare en gång.
Nu går bilen faktiskt rätt så bra att köra, men vid tomgång och lite gas hörs det att en cylinder inte riktigt hänger med, troligtvis tvåans. Utöver det så är bilen pigg och glad.

Sen har vi det där med blandskruvarna som inte riktigt står lika.
Ettan och fyran är ca 1-1.5 varv från stopp.
Tvåan och trean är ca 2-3 varv från stopp.
Hur? vad? varför? problem?

Kan jag köra på detta viset eller måste jag riva och göra om igen?
Eventuellt kommer det bli långtur i början av nästa vecka, så tills dess vill jag att allt funkar som det ska.

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 06 jul 2013 06:43 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Är färgen på stiften ungefär lika?


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 06 jul 2013 22:10 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Idag har jag ännu en gång plockat av gasaren, men den här gången åkte den inte tillbaka förän resultat fanns att visa. Eftersom det inte fanns någon vettig justeringsmån så blev det milt våld för att rätta till spjällen. Lite brytande senare kunde man ana rätt så lika ljusgenomsläpp i trattarna.
Och sen blev det ännu en gång att ställa skruvarna i utgångsläge och skruva på för ännu mera pillande.
Nu märktes det att skillnaden på vacuum mellan trattarna inte var lika stor längre. Lite mera brytande i bilen senare och det vart ännu bättre. Slutligen skruvade jag på luftskruven för att jämna ut bättre. Visserligen är det inte helt lika, men betydligt bättre.
Sen var det bara att synkronisera bägge gasare och skruva på blandskruvarna. Nu gick faktiskt motorn mycket jämnare än tidigare, något som en provtur bekräftade.
Det går att ana en mindre ojämnhet vid lätt gaspådrag från låga varv och lite småpuffar vid tomgång.
Ojämheten misstänker jag beror på spjällen och puffarna att motorn går aningen snålt. Men jag har gjort så mycket jag kan med min kompetens och det får duga för stunden. Nu ska jag bara få tag i någon som kan det här med webrar på vw för slutlig finjustering.
I morgon ska jag kolla samtliga tändstift för ytterligare bedömning.

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 07 jul 2013 17:20 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 07 jul 2013 22:35 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Jag kommer dra på en 100 mila roadtrip de närmaste dagarna.
Min tanke är att stanna lite nu och då och kolla stiften. Är något ljust så skruvar jag ur blandskruven 1/4 varv och motsatt ifall det är mörkt. Förhoppningsvis ska då alla stift vara gyllenbruna och fina efter några mil.
Vacuummätaren kommer också följa med för ytterligare justering.

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 08 jul 2013 06:51 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Låter ju vettigt..Lycka till och ha en härlig roadtrip!


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 12 jul 2013 03:19 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Med tolv mekpauser, en domkraft och en tändkabel på första dagen kan man ju fundera på hur bra det gick igentligen...
Men då det inte blev någe bättre så sket jag i det och körde på som det var resten av resan :roll:

Som jag sa så var min plan att kolla stiften med några mils intervaller och justera förgasarna därefter. Det första problemet jag stötte på var vilken del av stiften jag skulle kolla på. För spetsen var gyllenbrun och basen svart på alla stiften efter några pauser. Eller är det basen som ska vara gyllenbrun?

Men en del av mekandet gick till att få gasreglaget att fungera som det ska. Problemet var att högra förgasaren(cyl 1&2) inte stängde helt vid släpp på gasen, även om vajern var lös. Troligtvis så behövs det olja på gasvajern då jag bytt denna fyra gånger.. Detta slutade med att en extra hårdare fjäder införskaffades och monterades.

Detta var dock det mindre bekymret, det problem jag bråkat med hela resan är att få motorn att gå på alla fyra cylindrar.
Jag ska försöka förklara symptomen på bästa vis så får vi se om någon känner igen detta..
När jag ställer in motorn har jag lika vacuum på 2,3&4 men betydligt högre på 1. När jag skruvar på blandskruvarna reagerar motorn på 1,2&4. Trean kan jag skruva hur mycket jag vill på utan att något händer, ibland kan några små avgaspuffar anas efter 4-5 varv.
När jag står stilla på tomgång, speciellt när motorn är kall så skakar hela bilen, det känns som ettan är vad som driver motorn, 2&4 hänger på och trean gör ingenting.
När jag håller jämn hastighet hörs det att motorn går ojämt. Det känns som den bara går på tre cylindrar, troligtvis 1,2&4. Det smäller även i avgaset till och från.
Däremot när jag gasar på blir gången jämnare och motorn får ökad kraft. Detta tyder jag som att alla cylindrar går som de ska.
En tanke jag hade var att detta berodde på hur spjällen stog i förgasarna, men så är inte fallet, för det pedaltryck som innebär fartökning i ett läge och motorn går bra kan innebära jämn fart i ett annat läge och då går den ojämt igen.
Dessutom så vid lättare till medium gaspådrag hörs ojämnheten tydligt i och med högre avgas, men efter någon sekund avtar detta och motorn vaknar trots att pedalen står lika hela tiden. Det är denna fördröjning som ger mej slutsatsen att det inte rör sej om spjällens position, utan något annat. Igenkletade kanaler kanske, men jag har blåst rent alla lågfartsmunstyckena med tryckluft. Att det skulle röra sej om dessa är jag också lite fundersam över då symptomen även uppstår över 3000 varv. Detta provade jag på lägre växel då fartmotståndet vid motorvägsfart var tillräckligt för motorn att gå ordentligt. Dock så small det i avgaset till och från trots att motorn känndes bra.

Resan hem däremot gick betydligt bättre. Nu ville jag bara hem och jag hade insett att vad jag än gör så blir det inte bättre så jag bara körde på och lät motorn leva sitt liv.
Till att börja med så skakade hela bilen vid tomgång, men de första milen på en mindre väg genom skogen som för övrigt var aldeles underbar att åka på med fin asfalt, fin natur och härliga svängar. En perfekt njutaväg helt enkelt. Här märkte jag knappt av motorns ovilja att gå ordentligt, visserligen kan det faktum att farten aldrig var densamma förklara den saken.
När denna väg var avklarad följde 35 mils motorväg. Denna kördes i en konstant fart av 90-100 km/h, vilket innebär runt 3000 varv.
Här gick det i vågor, oftast kunde jag köra mil på mil utan en enda smäll i avgaset och jämn gång. Men ibland kom det stunder då det pangade på rätt så bra där bak.
Tvekandet och ojämnheten i början på gaspådrag kvarstog dock hela vägen hem.
När jag tankade efter denna sträcka hade jag snittat 0,86 l/mil och av placeringen på oljetemstickan att döma så var motorn långt ifrån varm.

En annan sak jag lagt märke till är att precis när jag kommer upp i 3000 varv hörs ett nytt sugande ljud från motorn. Jag misstänker att det är luften som flödar genom filtren jag hör, men varför just så tydligt vid övergången till huvudmunstycke?

Samtliga problem jag beskrivit nu har uppstått efter det att förgasarna bestyckats om.
Det enda som var med förut var att bilen skakade vid tomgång.


Nu vet jag att jag dragit ut hela situationen ganska redigt, men jag ville hellre skriva för mycket än att utelämna någon detalj som kan vara avgörande för en felsökan.
Min fråga är nu vad är det som gör att alla cylindrar inte vill hänga med hela tiden och varför smäller det i avgaset?
Nu söker jag inte bara svar på trolig orsak utan även förslag på hur dessa symptom kan åtgärdas så jag får en konstant jämn och fin gång.

Jag har för avsikt att åka till VWänerträffen första helgen i augusti, men då jag ska bort veckan innan så vill jag att bilen ska gå fint helst innan nästa helg.

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 12 jul 2013 06:50 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Vilken sorts tändkablar har du?


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 12 jul 2013 10:05 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 12 jul 2013 11:19 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Dom ska du absolut inte använda! Du ska ha solid kopparkabel utan avstörningsmotstånd vid stiften..


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 13 aug 2013 12:51 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Nu är det dags att uppdatera lite här då jag har haft diverse motorproblem hit och dit och nästan eldat upp bilen den senaste månaden.

Tanken var att jag efter förra långresan skulle riva ner förgasare och gå igenom dessa grundligt så det inte var stopp någonstans. Men det räckte inte tiden till, det enda jag han göra innan jag åkte ner till götet igen för ca två veckor sen var att plocka av den strulande förgasaren och blåsa rent kanalerna. Jag hann inte ens tvätta bilen som hade hela fronten full med insekter..

Denna resa började bra. Visserligen började oljelampan flmira lite vid tomgång efter några mil. Jag antar att jag helt enkelt bara satt för låg tomgång eller något i den stilen för det slutade så fort jag gasade på igen.
Med två mil kvar till Örebro såg jag i backspelgen att någon blinkade på mig. Jaha, vad vill han nudå? tänkte jag. Men jag åkte in på en sidoväg för säkerhets skull bara för att kolla.
När jag stannat ser jag en lång rand efter bilen, och avgaset var aldeles svart. Då oljelampan blinkat tidigare var min första tanke att där gick pumpen... Men vid närmare titt så var vätskan genomskinlig. Fort som fan åkte motorluckan upp och jag var på väg att springa efter brandsläckaren. I motorrummet möttes jag av en strid stöm bensin från den två månader gamla bränsletrycksregulatorn. Torra bensinslangar i all ära, men det här var nog värre.
Vad skulle jag göra nu då? Jag har det mesta i reservdelsväg med mig i bilen hela tiden, men någon soppaslang har jag inte. Vad gör man en fredag klockan sju på kvällen två mil från närmsta stad? Allt jag behövde för att laga bilen var antingen en ny slang att gå förbi regulatorn alternativt ett litet kopparrör att byta ut regulatorn mot.
Någon timma senare stannar en bil, ut kommer en familj som till synes kom raka vägen från drogrehabilitering. Gubben som körde hade precis fått sitt körkort och hade aldrig bogserat någon. Men dom erbjöd sig att bogsera oss till närmsta mack. För det första så verkar han inte förstått det där med lugn start eller att man bara får kära 30 när man bogserar.
Följande resa var högst spännande. För det första så fanns första bästa mack inte förän på andra sidan stan och på vägen dit han linan gå av tre gånger, vi körde mot två rödljus och körde nästan över en fotgängare utan att kunna göra någonting åt saken.. För att inte tala om hur många gånger det knakade till under bilen när han röck igång oss.
Till slut så landade vi på en OKQ8 mack någonstans i Örebro. Dom hade diverse bildelar, men inte någon slang............ Men efter att hon i kassan ringt runt lite så visade det sig att nästa mack två kilometer bort hade bensinslang. Så jag fick en karta och vägbeskrivning, sen blev det en rask kvällspromenad. Till slut så hade jag en ny slang som jag kunde byta ut regulatorn mot och kunde köra vidare.
Sedemera fortsatte färden utan några större bekymmer vidare. Halv två på natten var vi framme, inte riktigt som planerat.

Dagen efter åkte vi till Vänersborg för att vara med på träffen där. Jag hade lite svårt att övertala tjejen om att det är kul med bilar, men det kommer en vacker dag.
Så om någon där reagerade på mitt svarta avgasrör och bensinränderna under motorluckan där så har ni nu förklaringen.

Sen har vi hemfärden för en vecka sen. Den var högst intressant kan man säga.
Från början gick bilen rätt så bra, någon misständning och avgassmäll lite nu och då, men så brukar det vara.
15 mil senare stannade jag och hade matrast i Jönköping. Efter det gick bilen som en dröm. Inte ett ljud från motorn annat än skön motorsång, inte en smäll i avgaset eller misständning. 6 mil senare stannade jag för att gå på muggen. Efter denna 5 minuters paus började bilen misstända igen och det blev bara värre och värre för varje mil som gick. Som tur var så skulle jag bara till Linköping för natten, men på slutet gick bilen rent skit. Så fort jag nuddar gasen börjar motorn misstända och hela bilen skakar. Och ibland så känns det som motorn går fint, men den orkar inget. Gissningsvis då inte på alla cylindrar.. Min gissning på vad som händer är bränslebrist, att förgasarna helt enkelt inte får tillräckligt med bensin för att tända ordentligt.
Nästa dag skulle jag resten av vägen hem. Första biten gick ungefär som kvällen innan, dock inte lika illa. Sen verkar det som att jag löste problemet.
Jag stannade och tankade 98 oktan. Någon mil senare gick bilen rent och fint igen.. Hur, vad och varför? Denna lycka varade dock bara halva vägen ungefär, sen började motorn strula lite smått igen, men inte lika illa som innan.
Just nu blir jag inte klok på min bil och vet inte riktigt vad jag ska göra...
Igår var min granne här och kollade på motorn, ett kompprov senare visade att cyl 3 och 4 var så bra de kunde vara, 1 och 2 var det inte lika bra med, de var sämre, men inte farligt dåliga. Sen ratade han mina tändstift också. Bosh hade han bara haft problem med genom åren. Det slutade med att jag fick order om att göra en ventiljustering på 1&2 samt byta stiften mot mina NGK som satt i gamla motorn. Sagt och gjort, dock inte provkört ännu.
Om jag inte blir av med mina bekymmer snart så kommer jag leta reda på någon annan som faktist vet vad han gör som kan fixa bilen åt mig.


Och några bilder på förödelsen.
Bild
Bild
Bild
Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 03 okt 2013 14:59 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Nu var det ett tag sedan jag skrev någonting här. Detta har mest att göra med att jag varit lite överallt förutom hemma den senaste tiden, så tråkigt nog har bubblan stått aldeles för mycket på uppfarten.

Mina motorproblem gäckar mig fortfarande. Eller kanske inte problemet, utan den obegripliga lösningen jag hittat på det.
Problemet jag har är att motorn oavsätt körtid, temperatur eller varvtal hostar, spottar, misständer, smäller och vill inte gå rent. Ju mer jag gasar desto värre blir det. Jag har kört på 98 oktan den senaste tiden och det har blivit bättre, dock inte bra. Men jag har faktiskt hittat en lösning på problemen, problemet är bara att den är tillfällig och jag inte begriper hur det kan fungera.
Om jag kör upp bilen i maxfart, 140 km/h vid 4500 varv och kör så i en halv minut så går helt plötsligt bilen rent och fint efteråt oavsätt varvtal eller gaspådrag. Det enda tråkiga med detta är att effekten endast är tillfällig, ungefär fem mil går bilen rent efteråt innan problemen kommer åter smygande.
För det första. Hur kommer det sig att denna procedur löser alla problem?
Men det jag mest undrar över är om det finns en permanent lösning på problemet?
Oavsätt vad så har jag bestämt mig för att köra på som det är resten av säsongen och sedan riva motorn i vinter. Dels för att den läcker olja samt att det ska bli några uppgraderingar.

Nu till helt andra saker, i lördags var jag till Norrtälje på deras årliga folkvagnsmarknad. Tråkigt nog så lämnades kameran hemma, men bortsett från vädret så fanns där många fina bilar, mycket trevligt folk och såklart en massa prylar.
Jag hade inget jag var ute efter direkt, men det blev lite prylar införskaffade. Den viktigaste av dessa var den där kylplåten jag letade som en tok efter i vintras, det slutade ju med att jag snodde den från besiktningsmotorn, men eftersom jag kommer behöva denna i vår så blev det en ny dit. Samt att jag vill ha den komplett ifall jag helt plötsligt finne mig i behov av ett motorbyte. Det blev även ett par justerbara coilovers att sätta i bak då jag planerar lite ombyggnation där i vinter. Jag har tröttnat lite på att ständigt ligga på gummina. Slutligen så hittade jag ett par 043 toppar, något som jag letat efter ända sen jag bestämde mig för att bygga ny motor för ett år sen.
Dessa är jag dock lite fundersam över, de är nämnligen inte lika. Bägge har 043 nummer, men det stora numret är olika, 35 och 146. Den största skillnaden är dock att finna i förbränningsrummen. Den ena har 33/30 ventiler samt en distansring för cylindern. Den andra har 35/30 ventiler och en förhöjning för cylindern. Nur är då frågan vad det finns för olika modeller på 043 topplock? och om de ens kan användas tillsammans?
Men det finns en risk att inget av detta spelar någon roll då samtliga har en liten spricka vid tändstiften. Eller är detta enkelt svetsat?

Nu är det nog pratat om bekymmer och frågor, jag spenderade en liten stund under bilen idag med att skruva dit dragkroken jag skaffade för ett knappt år sen. I och med bilprovningens slopade krav på registreringsbesikting vid montering av dragkrok sedan den första september så passade jag på att skruva dit den. Visserligen så kommer denna demonteras och rustas upp i vinter, men jag ville bara se om jag faktiskt kunde åka runt med husvagnen innan jag börjar renoveringen av denna.
Efter en halvmils problemfri färd kunde jag konstatera att det gick utmärkt :D
Planen är att börja skruva på denna när pappa fått ut sin halvt nermonterade traktor ur verkstan. Först och främst så kommer jag få lov att dela på chassi och hus då den som gjorde det senast satt tillbaka huset ca tre centimeter åt sidan...
Det kommer en projekttråd om denna när jag kommer igång.

Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 04 okt 2013 16:58 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping
Jo, vi sågs ju i Norrtälje !
Husvagnen ser mkt trevlig (och "liten") ut - vad är det för modell?
Jag har en Sprite 400 från 1970 att dra bakom min VW.
-Mettis


Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 04 okt 2013 17:36 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
 Inläggsrubrik: Re: 1303S-73 fortsättningen
InläggPostat: 11 okt 2013 15:54 
Offline
Användarvisningsbild

Blev medlem: 03 maj 2011 20:01
Inlägg: 355
Ort: Uppsala
Lång historia kort: Folket på City Gross i Uppsala ansåg att min bil var aldeles för tyst :evil:

Det hela började med att jag skulle in på stan och handla lite, eftesom vädret var fint passade jag på att ta bubblan som fått stå alldeles för mycket på uppfarten.
För en gångs skull så struntade motorn i att krångla utan det gick bara bra. Jag kunde till och med blåsa en Audi full med turkar som ville köra dragrace vid ett rödljus på motorvägen genom stan, han kom aldrig förbi innan jag släppte gasen vid 4500 på trean. Dom slutade aldrig skratta efteråt :lol:
Men när jag handlat allt och skulle åka hem ansåg de som byggt parkeringen utanför City Gross att min bil lät alldeles för lite. Så för att åtgärda detta hade de byggt en kant på ca 5 cm man skulle ner för att komma ut. Jag har kört på liknande kanter många gånger utan problem, men nu brakade det till och bilen skuttade upp i bak. Ljuddämparen hade fastnat i marken och slitits loss och tagit delar av bakskärmen och mittre motorplåten med sig...
Som tur var skadades inga vitala delar utan jag kunde helt enkelt slänga in ljuddämparen i bagaget och åka hem aningen ljudligare än vanligt.
Förhoppningsvis går det att rädda skärmen och plåten med hammare och svets, sen är det bara att plocka fram färgsprutan igen. Avgasröret sprack i en skarv och böjdes på ett annat ställe. Så det blir till att bygga nytt med aningen bättre markfrigångsmöjligheter..
Men detta får bli senare då jag kommer ha fullt upp i helgen samt ska bort nästa vecka. Så det får bli garaget för bubblan för stunden.

Bild

Bild

_________________
Ola was here

Nissan Primera - 97
Mitsubishi Eclipse - 93
Mitsubishi Eclipse - 93




Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 431 inlägg ]  Gå till sida Föregående  1 ... 13, 14, 15, 16, 17, 18  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Hoppa till:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010