[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4505: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4507: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4508: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
vwtyp1.com • Visa tråd - Motorproblem
vwtyp1.com
Forum för alla luftkylda Volkswagen
Länkar / Kontakt Teknisk info
Aktuellt datum och tid: 15 nov 2019 11:06

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 45 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
 Inläggsrubrik: Motorproblem
InläggPostat: 06 apr 2016 13:19 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Hej alla glada!
Jag fick problem i somras med taskig gång.
Motorn ville inte varva upp, sköt o levde ett jävla liv.
Kollade fördelaren och upptäckte att vacumklockan var paj,
Bytte till en annan fördelare.
Smörjde upp fördelaren och bytte till nya tänddelar, nya tändstift, kontrollerade klockan.
Nu när jag provstartade gick den betydligt bättre, men.... Den dog vid gaspådrag och fick "pumpas upp" till varv, när man sen släpper på gasen dör den, har bytt ac-membranet men forfarande samma fel. Den går fint på tomgång.
Nu har jag plockar ner förgasaren för rengöring...

Några andra tips?
Motorn är en 1300 enkelport från 69


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 06 apr 2016 17:13 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall
Går den bra på låg varv och tomgång men lever fan på högre varv låter det som huvudmunstycket kladdat igen, eftersom du fixat fördelare och resterande tänddelar.
Rejäl rengöring av alla invändiga kanaler och munstycken med tryckluft och kanske piprensare borde hjälpa.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 07 apr 2016 07:32 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Bytte du till rätt fördelare?


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 07 apr 2016 10:40 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Fördelaren jag bytte ut kom från en 1300 DP med en annan förgasare(minns ej vilken).
Den jag bytte till satt från början på 1300 EP, så om den var rätt när jag tog över bilen så är det rätt fördelare. Men någon kan ju ha bytt innan...

Förgasaren(30 pict 2 tror jag) har jag plockat ner o det var någon brun sörja i botten på flottörhuset.
Jag har rengjort, ska prova i helgen om det hjälpte.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 09 apr 2016 10:33 
Offline

Blev medlem: 17 jan 2006 21:12
Inlägg: 345
Ort: Västervik
Det e ju så att fördelare och förgasare hör ihop.

Anders


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 09 apr 2016 20:57 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 09 apr 2016 21:47 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall
Frost på insuget tyder på dålig förvärmning.
Hur är tändningen ställd?
Har du kollat om den drar tjuvluft någonstans i insuget?


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 10 apr 2016 08:47 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Förvärmningsröret är täppt på i stort sett alla motorer så det borde inte påverka..


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 10 apr 2016 20:56 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 11 apr 2016 06:39 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)
Fördelaren och förgasaren stämmer. Fördelaren från en AB 1300 kan du inte använda eftersom den vill ha en annan förgasare (PICT 31 för att funka.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 11 apr 2016 16:14 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 13 apr 2016 14:15 
Offline

Blev medlem: 10 jan 2014 08:15
Inlägg: 12
När du bytte fördelaren hamnade tändkablarna rätt?


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 17 apr 2016 09:06 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Nu har jag provat lite mer, verkar vara bränsletillförseln som krånglar tror jag.
Jag höll den stadigt på 2000rpm efter att ha varmkört den, problem med tomgång efter att choken "gått ur". Snabba gaspådrag dödar motorn, vid jämn gas oavsett rpm går den bra utan skjut lr liknande.
Men efter ca 1 min på jämn gas 2000 rpm dör den, ungefär som att bensinen tar slut, kan bränslepumpen spöka i kombination med något annat förgasarbekymmer?


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 17 apr 2016 09:16 
Offline

Blev medlem: 17 jan 2006 21:12
Inlägg: 345
Ort: Västervik
Bränslepumpen kan ju ha gått sönder, kan ju även vara så att stången som trycker på pumpen har fastnat så den inte pumpar.

Anders


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 19 apr 2016 22:21 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall
Ta en 1/2-litersflaska, lite passande slang, en hjälpande hand, och mata förgasaren från flaskan hängandes ovanför.
Utgående slang från bensinpumpen ner i en annan flaska, genomskinlig så det syns om det kommer soppa.
Starta och testa om den fortfarande dör.
Är det inte pumpen kanske det beckat igen framme i tanken.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 26 apr 2016 10:48 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Jag har inte haft någon större framgång i mitt felsökande, bensinpumpen verkar fungera.

Jag ska kolla tanken o skit i rören, rengöra förgasaren noggrannare & labba med tändning.
Liten diskussion utanför tråden så har jag nyrenoverade toppar 1600 DP samt nya 1584 cylindrar.
Har även fått tag på dubbla 32 pdsit, frågan är om man ska skita i nuvarande problem & skaffa tillbehör till 32:orna.
Svårt med fördelare till 32:or?
För insug är väl samma som till ICT?


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 26 apr 2016 16:52 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall
Hade en uppsättning 32 Pdsit på min gammelmotor. Den gick som ett halt hästarsle, men kan lika gärna ha berott på att jag hade en 009:a som inte var frisk någonstans.
Jag gav upp med 32Pdsit:orna och 009an och bytte till IDF40 och en SVDA-fördelare. Gick mycket bättre efter lite munstycksbyte och synkning.

Fixa ett gasreglage och testa!
Kan funka bra, eller så funkar det inte alls. Finns bara en väg att få reda på. :)
Glöm inte en 1/2" slang mellan insugen till dom bara.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 18 maj 2016 19:22 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Så, då har jag mixtrat o rengjort...
Det är en baja med ormbo mitt framför remskivan,
Hade tydligen lyckas ställa tändningen tokfel..
Jag sket i lampan o ställde på känn tills den gick bra.
Nu går den bra vid gaspådrag o liknande men tomgång får jag inte till,
Den vill bara gå med gaspådrag och då går den fint, svarar bra utan att skjuta lr liknande.

Jag hällde i K-sprit och bytte till nytt bränsle, men utan resultat. Fenomenet med krånglande tomgång har jag haft till o från tidigare, men inte så här konstant.
Kass förgasare eller dåligt insug?!

Hur vanligt är det att en 30 pict blir så dålig att det inte går med rengöring och nya packningar?


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 18 maj 2016 19:45 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall
Tjuvluft pga dåliga bussningar runt axlar kanske, men det känner man om man rycker och juckar lite på allt, om det känns glappt någonstans.
Hur är tomgången ställd? Går det att vrida på något kvarts varv på tomgångsinställningen för att hålla den vid liv?
Läckande insug kollas med startgas vid skarvar, med motorn på tomgång. (Fördel om det finns tomgång förstås.)


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 18 maj 2016 20:23 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Tjuvluft har jag kollat, den har tomgång när den är kall med choke.
När choken släpper vill den inte längre, ingen jämn tomgång med choken heller direkt...


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 18 maj 2016 20:44 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Min bil finns att beundra på Garaget.org/BajaPG


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 19 maj 2016 21:10 
Offline

Blev medlem: 12 jan 2008 09:27
Inlägg: 159
Ort: Hudiksvall
Jag tycker att det låter som att tomgången är för långt ställd, eller att kanalerna för tomgångskretsen sitter igen delvis.

Går den på choken, men inte utan tyder på för lite soppa.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 08 jun 2016 10:32 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Ahh! Jag orkade inte längre, nu står motorn bakom bilen på väg att rivas.
Nya 1600 cyl ska på samt renoverade DP toppar. Förgasare får ja se vad jag hänger på.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 22 jun 2016 11:04 
Offline

Blev medlem: 14 apr 2009 19:35
Inlägg: 62
Tjo!
Motor på väg att få nya delar.

När jag tömde den på olja stank denna bensin....
Jag har ju inte kört några långa sträckor så det är kanske så enkelt, eller så kommer det in på nått sätt.
Via pumpen?
Eller naturliga vägen via insug osv.


Upp
 Profil  
 
 Inläggsrubrik: Re: Motorproblem
InläggPostat: 22 jun 2016 14:39 
Offline

Blev medlem: 17 jan 2006 21:12
Inlägg: 345
Ort: Västervik
Du kan få in bränsle om pumpen läcker, eller om du har för högt bränsle tryck då flödar förgasaren o surar ner motorn

Anders


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 45 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Hoppa till:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010