[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4505: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4507: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4508: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
vwtyp1.com • Visa tråd - 30hk tänder ej
vwtyp1.com
Forum för alla luftkylda Volkswagen
Länkar / Kontakt Teknisk info
Aktuellt datum och tid: 11 apr 2021 06:05

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 23 inlägg ] 
Författare Meddelande
 Inläggsrubrik: 30hk tänder ej
InläggPostat: 23 jul 2012 09:12 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Försökte få liv i folkan som stått ett par år. Nu tänder den inte, kollade med ett stroboskop som jag anslöt på ett 12V batteri. Hur och var ska jag mäta för att avgöra var felet sitter? Om jag mäter mellan gröna kabeln som går från tändspole till fördelare och mot jord har jag 6,2V. Vrider jag på motorn ser jag en gnista när brytarna öppnas. Men som sagt den startar inte....


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 23 jul 2012 09:46 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 23 jul 2012 20:23 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping
Jag förutsätter att du har ett piggt batteri och startmotor ?
Låt någon lukta i avgasröret när du kör på startmotorn - ingen bensinlukt= förgasare/bensinpump eller rör ifrån tank.
Luktar det bensin är det tändningsproblem...


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 24 jul 2012 15:27 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Det är inte ett bränsleproblem, den har fått snapsar! Batteriet är fräscht, jag har också dockat med tillfälligt med 12V under några startförsök för att säkerställa att det är tillräckligt med ström. Den tänder inte, det har jag konstaterat mha stroboskoplampan, hur går jag vidare i felsökningen?


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 24 jul 2012 15:34 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 27 jul 2012 17:04 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Lite sotiga.


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 27 jul 2012 18:34 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 27 jul 2012 22:17 
Offline

Blev medlem: 20 jul 2012 09:42
Inlägg: 32
kolla så spolen genererar ström till fördelaren detta kan göras med multimeter.
Gör den detta kolla fördelaren så kolstiftet uppe i toppen på locket fjädrar och ser bra ut kolla även rotor så ingen sunk är med denna och kontaktytor i fördelaren.
Om allt detta är i årdning kolla kablar så dessa är i årdning sedan kan du plocka ut ett tändstift be någon dra på starten medans du jordar det och se om gnista kommer gör det det på alla stift.
Ta bort soppa slangen på förgasare stoppa denna i en petflaska eller liknande be någon vrida på nyckeln om soppa kommer.

om allt detta är i årdning så kolla även tändläge inställningar mm


Senast redigerad av dev 28 jul 2012 13:11, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 28 jul 2012 09:16 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 28 jul 2012 13:13 
Offline

Blev medlem: 20 jul 2012 09:42
Inlägg: 32
solen = spolen tändspolen Dessa är oftast oljekylda rinner oljan ut kan dem lätt brinna upp


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 28 jul 2012 14:03 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Ja, nu har jag också kollat med ett löst stift = ingen gnista, så stroboskoplampan var att lita på!

Bilen kördes dit där den står, kan det vara tändspolen ändå? Hur mäter jag att den är ok?


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 28 jul 2012 14:20 
Offline

Blev medlem: 20 jul 2012 09:42
Inlägg: 32
Tändspolen kan det mycket väl vara hur är kablarna? möjlighet att kolla eller byta dessa emot andra?

Tändspole kollas lättast med att ohm mäta dessa tror det ska vara runt 2 ohm har jag fel får någon rätta mig.

Lättast är väl o testa med en som du vet fungerar.


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 28 jul 2012 21:32 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Mäter man mellan anslutningarna som är på var sin sida om tändkabeln?


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 29 jul 2012 12:12 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Tändspole bytt utan att det blev bättre.

Försökte ställa tändning enl denna guide:

http://hem.passagen.se/johan.svanborg/Tandningen.htm

Då upptäcker jag att ngt är fel, för lampan lyser hela tiden. Vad kan vara fel i fördelaren?


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 29 jul 2012 17:15 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 29 jul 2012 20:23 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Tagit loss den gröna och återmonterat, med samma resultat. Ohmmätt mellan brytarna, blir oändligt när ena brytaren lyfter. Ska grönkabeln sitta på "1"? Andra kabeln sitter på "15".


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 29 jul 2012 21:02 
Offline

Blev medlem: 24 sep 2003 12:21
Inlägg: 1029
Ort: Norrköping


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 30 jul 2012 08:52 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Ja, jag har som sagt följt tändningsinställningsguiden och det ser normalt ut, förutom att lampan lyser hela tiden.

Inga problem att använda stroboskoplampa för att kolla tändningsimpulser trots att motor inte är igång, den har jag använt mig av tidigare också. Kollar man 6-voltare får man ha den ansluten till ett 12V batteri.

Ditt tips är att kontrollera en jordfläta i fördelaren? Kan kondensatorn vara en bov?


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 30 jul 2012 09:14 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 30 jul 2012 10:53 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Den brytardel som rör sig alltså och förelarhuset ska inte ha kontakt när brytarna är öppna? Har den det så ligger problemet vid infästningen, skruven?


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 30 jul 2012 11:21 
Offline

Blev medlem: 28 mar 2006 12:53
Inlägg: 5422
Ort: Kungsgården (Sandviken)


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 31 jul 2012 17:50 
Offline

Blev medlem: 24 nov 2002 10:33
Inlägg: 74
Ja! Stickan visste vad han pratade om! Visst hade skruven kontakt med fördelarhöljet så att den jordade. Lossade på alltsammans, kollade att fiberbrickorna var ok och satte tillbaka. Ingen jord där längre, tändningen gick att ställa och folkan startade direkt! Tusen tack för ert engagemang!


Upp
 Profil  
 
 Inläggsrubrik: Re: 30hk tänder ej
InläggPostat: 31 jul 2012 23:03 
Offline

Blev medlem: 20 jul 2012 09:42
Inlägg: 32
f*n va bra att det löste sig :) sådant gillas


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 23 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 32 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Hoppa till:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010